ModSecurity 說明如下:


        為加強用戶網站資安防護,本公司已在您的主機上安裝新版本 WAF 網站應用程式防火牆,可阻擋大多數的資安攻擊,

近幾年來駭客以各種手法嘗試入侵具有漏洞的開源程式(例如 Wordpress 等),而這些開源程式若沒有經過定期的更新,

很容易成為駭客犯罪的溫床。


        我們鼓勵您登入 cPanel 帳號將 ModSecurity 功能開啟,便可享受到最嚴謹的 WAF 防護,若您開啟後,遇到正常使用

被判斷為攻擊,請把此功能關閉。

  
        另外提醒您,WAF 根據預先制定的規則來過濾攻擊手法,無法 100% 保證能阻擋所有攻擊,定期更新您的開源程式版本才是長久之計。